KeluarJangan Lupa Klik Like Dan Follow ya!
WELCOME TO andriworldwide.blogspot.com | Sesering mungkin mampir ke blog saya yang sederhana ini agar tidak ketinggalan berita-berita tentang game, terutama Ninja Saga dan yang lainnya | Jika ingin bertanya sesuatu tentang blog ini, kalian bisa bertanya | Jika ada kekurangan dalam blog ini mohon di maafkan | SALAM

GRATIS BITCOIN DI SINI

Get Free 100.000 SATOSHIS Get Free 1000 BITCOIN EARN 5500 BITCOIN

Setting DHCP Server di Mikrotik Router OS

Share on :
Need ClAN NINJA SAGA ? -(Setting DHCP Server di Mikrotik) – DHCP merupakan singkatan dari Dynamic Host Configuration Protocol, yaitu suatu program yang memungkinkan pengaturan IP Address di dalam sebuah jaringan dilakukan terpusat di server, sehingga PC Client tidak perlu melakukan konfigurasi IP Addres. DHCP memudahkan administrator untuk melakukan pengalamatan ip address untuk client.

Bentuk perintah konfigurasi:
ip dhcp-server setup
dhcp server interface = { interface yang digunakan }
dhcp server space = { network yang akan di dhcp }
gateway for dhcp network = { ip gateway }
address to give out = { range ip address }
dns servers = { name server }
lease time = { waktu sewa yang diberikan }
Jika kita menginginkan client mendapatkan IP address secara otomatis maka perlu kita setup
dhcp server pada Mikrotik. Berikut langkah-langkahnya :
a. Tambahkan IP address pool
/ip pool add name=dhcp-pool ranges=192.168.0.1-192.168.0.30
b. Tambahkan DHCP Network dan gatewaynya yang akan didistribusikan ke client.
Pada contoh ini networknya adalah 192.168.0.0/27 dan gatewaynya 122.168.0.30
/ip dhcp-server network add address=192.168.0.0/27 gateway=192.168.0.30 dns-server=192.168.0.30 \
comment=””
c. Tambahkan DHCP Server ( pada contoh ini dhcp diterapkan pada interface Local )
/ip dhcp-server add interface=local address-pool=dhcp-pool
d. Lihat status DHCP server
[admin@routerku] > ip dhcp-server print
Flags: X – disabled, I – invalid
# NAME INTERFACE RELAY ADDRESS-POOL LEASE-TIME ADD-ARP
0dhcp1 Local
Tanda X menyatakan bahwa DHCP server belum enable maka perlu dienablekan terlebih dahulu pada langkah e.
e. Jangan Lupa dibuat enable dulu dhcp servernya
/ip dhcp-server enable 0
kemudian cek kembali dhcp-server seperti langkah 4, jika tanda X sudah tidak ada berarti
sudah aktif
f. Tes Dari client
Misalnya :
D:\>ping www.yahoo.com

n258456064095_339.jpg (200×145)KLIK UNTUK DAPAT 100 TOKEN GRATIS.

0 comments on Setting DHCP Server di Mikrotik Router OS :

Post a Comment

Jika Spam Akan DI hapus.

Tulisan Lain