KeluarJangan Lupa Klik Like Dan Follow ya!
WELCOME TO andriworldwide.blogspot.com | Sesering mungkin mampir ke blog saya yang sederhana ini agar tidak ketinggalan berita-berita tentang game, terutama Ninja Saga dan yang lainnya | Jika ingin bertanya sesuatu tentang blog ini, kalian bisa bertanya | Jika ada kekurangan dalam blog ini mohon di maafkan | SALAM

GRATIS BITCOIN DI SINI

Get Free 100.000 SATOSHIS Get Free 1000 BITCOIN EARN 5500 BITCOIN

Fungsi PCQ pada Mikrotik Router

Share on :
Need ClAN NINJA SAGA ? -(Fungsi PCQ pada Mikrotik Router) – Dengan menggunakan queue type pcq di Mikrotik, kita bisa membagi bandwidth yang ada secara merata untuk para pelahap-bandwidth™  saat jaringan pada posisi peak.
Contohnya, kita berlangganan 256 Kbps. Kalau ada yang sedang berinternet ria, maka beliau dapat semua itu jatah bandwidth. Tetapi begitu teman-temannya datang, katakanlah 9 orang lagi, maka masing-masingnya dapat sekitar 256/10 Kbps. Yah.. masih cukup layaklah untuk buka-buka situs non-porn atau sekedar cek e-mail & blog  .
OK, langsung saja ke caranya :
1. Asumsi: Network Address 192.168.169.0/28, interface yang mengarah ke pengguna diberi nama LAN, dan interface yang mengarah ke upstream provider diberi nama INTERNET;
2. Ketikkan di console atau terminal:
> /ip firewall mangle add chain=forward src-address=192.168.169.0/28 action=mark-connection new-connection-mark=NET1-CM
> /ip firewall mangle add connection-mark=NET1-CM action=mark-packet new-packet-mark=NET1-PM chain=forward
> /queue type add name=downsteam-pcq kind=pcq pcq-classifier=dst-address
> /queue type add name=upstream-pcq kind=pcq pcq-classifier=src-address
> /queue tree add parent=LAN queue=DOWNSTREAM packet-mark=NET1-PM
> /queue tree add parent=INTERNET queue=UPSTREAM packet-mark=NET1-PM
3. Good Luck!!
n258456064095_339.jpg (200×145)KLIK UNTUK DAPAT 100 TOKEN GRATIS.

0 comments on Fungsi PCQ pada Mikrotik Router :

Post a Comment

Jika Spam Akan DI hapus.

Tulisan Lain